aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2015-12-22 13:47:07 +0000
committerChristopher Baines <mail@cbaines.net>2015-12-22 13:48:06 +0000
commit79f51e45f74dd32f9c1a103150ded9d575f5f94c (patch)
treeadcea8da78181c97b46d4483657877b2b348833a /setup.py
parent59759b30c8a8f23377afe562a44ddc893dbbb833 (diff)
parent08c16e06ad11c6fcb26f4ca1ea3f11093598092f (diff)
downloadpython-requests-79f51e45f74dd32f9c1a103150ded9d575f5f94c.tar
python-requests-79f51e45f74dd32f9c1a103150ded9d575f5f94c.tar.gz
change version to 2.9.1-1 (UNRELEASED)
New upstream release 2.9.1
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6f62b80..5e75b98 100755
--- a/setup.py
+++ b/setup.py
@@ -64,13 +64,13 @@ setup(
'Natural Language :: English',
'License :: OSI Approved :: Apache Software License',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
- 'Programming Language :: Python :: 3.4'
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
),
extras_require={
- 'security': ['pyOpenSSL', 'ndg-httpsclient', 'pyasn1'],
+ 'security': ['pyOpenSSL>=0.13', 'ndg-httpsclient', 'pyasn1'],
},
)