aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSVN-Git Migration <python-modules-team@lists.alioth.debian.org>2015-10-08 13:41:28 -0700
committerSVN-Git Migration <python-modules-team@lists.alioth.debian.org>2015-10-08 13:41:28 -0700
commit653256249d44c67a0852d57a166948a9dc712ef4 (patch)
tree91efed3ad3640d3949be638ad4c4e45a63fd3864 /setup.py
parentc6ee35e00c5709435b3a6b664c44fceb70a918c6 (diff)
downloadpython-requests-653256249d44c67a0852d57a166948a9dc712ef4.tar
python-requests-653256249d44c67a0852d57a166948a9dc712ef4.tar.gz
Imported Upstream version 1.2.3
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 52dfe02..7de446f 100755
--- a/setup.py
+++ b/setup.py
@@ -20,6 +20,7 @@ packages = [
'requests.packages.charade',
'requests.packages.urllib3',
'requests.packages.urllib3.packages',
+ 'requests.packages.urllib3.contrib',
'requests.packages.urllib3.packages.ssl_match_hostname'
]
@@ -50,9 +51,7 @@ setup(
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- # 'Programming Language :: Python :: 3.0',
- 'Programming Language :: Python :: 3.1',
- 'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+
),
)