aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2015-12-22 13:46:21 +0000
committerChristopher Baines <mail@cbaines.net>2015-12-22 13:46:21 +0000
commit1f19c06843e6d266368e3b570352bdf7d789a0de (patch)
tree042bc99c162d671c2b2fb7cc5cb4400ef26c1bed /setup.py
parentcb40ec082506c0d9eb05978839bed2f12541af35 (diff)
downloadpython-requests-1f19c06843e6d266368e3b570352bdf7d789a0de.tar
python-requests-1f19c06843e6d266368e3b570352bdf7d789a0de.tar.gz
Import requests_2.9.1.orig.tar.gzupstream/2.9.1upstream
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f98f528..b7ed12b 100755
--- a/setup.py
+++ b/setup.py
@@ -62,13 +62,13 @@ setup(
'Natural Language :: English',
'License :: OSI Approved :: Apache Software License',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
- 'Programming Language :: Python :: 3.4'
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
),
extras_require={
- 'security': ['pyOpenSSL', 'ndg-httpsclient', 'pyasn1'],
+ 'security': ['pyOpenSSL>=0.13', 'ndg-httpsclient', 'pyasn1'],
},
)