aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 2 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index b76798a..7db46f7 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,15 +1,10 @@
#!/usr/bin/make -f
PKG = $(shell dh_listpackages)
+export PYBUILD_NAME = python-django-tagging
%:
- dh $@ --with python2
+ dh $@ --with python2 --buildsystem=pybuild
override_dh_auto_test:
PYTHONPATH=. DJANGO_SETTINGS_MODULE=tagging.tests.settings python /usr/bin/django-admin test
-
-override_dh_installdocs:
- dh_installdocs
- # Generate documentation
- rst2html <docs/overview.txt >debian/$(PKG)/usr/share/doc/$(PKG)/overview.html
-