aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSVN-Git Migration <python-modules-team@lists.alioth.debian.org>2015-10-08 11:51:47 -0700
committerSVN-Git Migration <python-modules-team@lists.alioth.debian.org>2015-10-08 11:51:47 -0700
commit71ac4bf01bb5d6dad8eb77b783a0b06cf4fdeb1e (patch)
tree267cac494b95ea0918487569768a4767f96b41ab /setup.py
parentd03c8d2d2efaf848b01e96863c29f46ce3a0db21 (diff)
downloadpython-django-tagging-71ac4bf01bb5d6dad8eb77b783a0b06cf4fdeb1e.tar
python-django-tagging-71ac4bf01bb5d6dad8eb77b783a0b06cf4fdeb1e.tar.gz
Imported Upstream version 0.2.1+svn154upstream/0.2.1+svn154
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 66daf3e..bcfd6d5 100644
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ for dirpath, dirnames, filenames in os.walk(tagging_dir):
data_files.append([dirpath, [os.path.join(dirpath, f) for f in filenames]])
# Dynamically calculate the version based on tagging.VERSION
-version_tuple = __import__('tagging').VERSION
+version_tuple = (0, 3, 'pre')
if version_tuple[2] is not None:
version = "%d.%d_%s" % version_tuple
else: