aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPer Andersson <avtobiff@gmail.com>2013-06-09 19:45:54 +0200
committerPer Andersson <avtobiff@gmail.com>2013-06-09 19:45:54 +0200
commitfac84c6d90e0875e6c1b10c5ef02d577ee008af4 (patch)
tree4080efdb87c814d5dc409e9e87aa449f4b273ff3 /setup.py
parent38dc3b8f231cf36bcc771001318556d9e84c2889 (diff)
downloadpython-bleach-fac84c6d90e0875e6c1b10c5ef02d577ee008af4.tar
python-bleach-fac84c6d90e0875e6c1b10c5ef02d577ee008af4.tar.gz
Imported Upstream version 1.2.2upstream/1.2.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 115d811..e48c3f7 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ from setuptools import setup, find_packages
setup(
name='bleach',
- version='1.1.5',
+ version='1.2.2',
description='An easy whitelist-based HTML-sanitizing tool.',
long_description=open('README.rst').read(),
author='James Socol',
@@ -13,7 +13,7 @@ setup(
include_package_data=True,
package_data={'': ['README.rst']},
zip_safe=False,
- install_requires=['html5lib>=0.95'],
+ install_requires=['html5lib==0.95'],
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Web Environment',