aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 81b68fc..5976691 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,9 +57,13 @@ README.html: README.org
emacs -q --no-splash -batch -visit README.org \
-eval "(progn (require 'org) (let ((org-export-htmlize-output-type 'css)) (org-html-export-to-html nil nil nil t nil)))"
-install-data-local: README.html
+qa-information-flow.png: qa-information-flow.plantuml
+ plantuml -v qa-information-flow.plantuml
+
+install-data-local: README.html qa-information-flow.png
mkdir -p "$(DESTDIR)$(pkgdatadir)" || exit 1;
cp -r assets "$(DESTDIR)$(pkgdatadir)/" || exit 1;
mkdir -p "$(DESTDIR)$(docdir)";
cp README.org "$(DESTDIR)$(docdir)/README.org"
cp README.html "$(DESTDIR)$(docdir)/README.html"
+ cp qa-information-flow.plantuml qa-information-flow.png "$(DESTDIR)$(docdir)"