summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e3ec0010ce..2c54bfc417 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11898,6 +11898,7 @@ characters, mouse support, and auto suggestions.")
(origin
(method url-fetch)
(uri (pypi-uri "jedi" version))
+ (patches (search-patches "python-jedi-sort-project-test.patch"))
(sha256
(base32
"0c1h9x3a9klvk2g288wl328x8xgzw7136k6vs9hkd56b85vcjh6z"))))
@@ -11908,7 +11909,7 @@ characters, mouse support, and auto suggestions.")
(replace 'check
(lambda _
(setenv "HOME" "/tmp")
- (invoke "python" "-m" "pytest"))))))
+ (invoke "python" "-m" "pytest" "-vv"))))))
(native-inputs
`(("python-pytest" ,python-pytest)
("python-docopt" ,python-docopt)))