summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/heads.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/heads.scm b/gnu/packages/heads.scm
index 083a649783..b7e1969947 100644
--- a/gnu/packages/heads.scm
+++ b/gnu/packages/heads.scm
@@ -645,3 +645,12 @@ servers.")
(sha256
(base32 "1bdj4m9dvih9fhp5q5c6cp5sphzbpag5gp4bz1p8g9lqi49lb7av"))))
,@(package-native-inputs heads)))))
+
+(define-public heads-qemu-linuxboot
+ (package
+ (inherit heads-linuxboot)
+ (name "heads-qemu-linuxboot")
+ (arguments
+ (substitute-keyword-arguments (package-arguments heads-linuxboot)
+ ((#:make-flags make-flags '())
+ `(cons "BOARD=qemu-linuxboot" ,make-flags))))))