summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/fonts.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 6e9b080299..a79bdf72a6 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -689,9 +689,7 @@ for use at smaller text sizes")))
(sha256
(base32 "1svzm3xahb2m8r79ha9gb1z3zlckykx9d87cghswj7dxn9868j4b"))))
(build-system gnu-build-system)
- (outputs '("out" ; TrueType version
- "pcf" ; PCF (bitmap) version
- "psf" ; PSF (console) version
+ (outputs '("out" ; Fonts
"bin")) ; Utilities to manipulate '.hex' format
(arguments
'(#:tests? #f ; no check target
@@ -705,10 +703,10 @@ for use at smaller text sizes")))
(lambda* (#:key outputs #:allow-other-keys)
(let* ((ttf (string-append (assoc-ref outputs "out")
"/share/fonts/truetype"))
- (pcf (string-append (assoc-ref outputs "pcf")
- "/share/fonts/misc"))
- (psf (string-append (assoc-ref outputs "psf")
- "/share/consolefonts"))
+ (pcf (string-append (assoc-ref outputs "out")
+ "/share/fonts/portablecompiled"))
+ (psf (string-append (assoc-ref outputs "out")
+ "/share/fonts/pcscreen"))
(bin (assoc-ref outputs "bin")))
(invoke "make"
(string-append "PREFIX=" bin)