summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/music.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index b1470d7820..7c67fb27ab 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -5265,3 +5265,31 @@ plugin support, JACK support and chord assistance.")
hall reverb and a room reverb. Both are available as LV2 plugins as well
as JACK standalone applications.")
(license license:gpl3+)))
+
+(define-public zlfo
+ (package
+ (name "zlfo")
+ (version "0.1.3")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://git.zrythm.org/git/ZLFO")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0bm466ci5xyvxvq7l9p6xyh789lvk6i31b4zja1igqh13akbjnjz"))))
+ (build-system meson-build-system)
+ (inputs
+ `(("librsvg" ,librsvg)
+ ("lv2" ,lv2)
+ ("ztoolkit-rsvg" ,ztoolkit-rsvg)))
+ (native-inputs
+ `(("pkg-config" ,pkg-config)))
+ (synopsis "Low frequency oscillator plugin")
+ (description "ZLFO is a fully featured
+@dfn{low frequency oscillator} (LFO) for @dfn{control voltage} (CV)-based
+automation that comes as an LV2 plugin bundle with a custom UI.")
+ (home-page "https://git.zrythm.org/cgit/ZLFO/")
+ (license license:agpl3+)))