summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-04-14 17:17:42 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-04-14 17:33:12 +0200
commitd94271f9ca68062435c35f788dcb22483b38ef31 (patch)
treef3d3a5b9386ad3a74127d0a2ee29cd4c49e150dc
parent49f8912bcaec65566c83db9e4d000078e9e67d0a (diff)
downloadpatches-base-for-series-3535.tar
patches-base-for-series-3535.tar.gz
* gnu/packages/gpodder.scm (python-podcastparser): Update to 0.6.5.
-rw-r--r--gnu/packages/gpodder.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gpodder.scm b/gnu/packages/gpodder.scm
index 8bf69c6551..02aef3ed47 100644
--- a/gnu/packages/gpodder.scm
+++ b/gnu/packages/gpodder.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019, 2020 Pierre Langlois <pierre.langlois@gmx.com>
+;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -167,14 +168,13 @@ downloading episode status changes.")
(define-public python-podcastparser
(package
(name "python-podcastparser")
- (version "0.6.4")
+ (version "0.6.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "podcastparser" version))
(sha256
- (base32
- "1ksj1gcmbnm5i43xhpqxbs2mqi6xzawwwkwbh9h6lwa1wxxvv247"))))
+ (base32 "0k62ppg20i41gcc5x8ddjn7zbpy47hqpxzrq9257g2c71m4qw07b"))))
(native-inputs
`(("python-nose" ,python-nose)))
(build-system python-build-system)