aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/check.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 631aac7db7..990c6d52df 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1329,7 +1329,8 @@ and many external plugins.")
(setenv "SETUPTOOLS_SCM_PRETEND_VERSION" #$version)))))))
(propagated-inputs
(modify-inputs (package-propagated-inputs python-pytest)
- (replace "python-pluggy" python-pluggy-next)))))
+ (replace "python-pluggy" python-pluggy-next)
+ (replace "python-toml" python-tomli)))))
(define-public python-pytest-bootstrap
(package