aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 4848bbc6e9..5c1b063d26 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -763,7 +763,7 @@ console.")
(define-public btop
(package
(name "btop")
- (version "1.3.2")
+ (version "1.4.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -772,11 +772,12 @@ console.")
(file-name (git-file-name name version))
(sha256
(base32
- "084n0nbv1029lvfv4na2k9fqyray7m77dff1537b8ffk08ib4d4j"))))
+ "0vgw6hwqh6zbzrvrn3i0xwi9ykm1qdvhqcyz3mjakd7w303lx603"))))
(build-system gnu-build-system)
(arguments
(list #:tests? #f ;no test suite
- #:make-flags #~(list (string-append "PREFIX=" #$output))
+ #:make-flags #~(list (string-append "PREFIX=" #$output)
+ (string-append "CC=" #$(cc-for-target)))
#:phases #~(modify-phases %standard-phases
(delete 'configure))))
(home-page "https://github.com/aristocratos/btop")