aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-games.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
index e7872e78be..dd3b615959 100644
--- a/gnu/packages/kde-games.scm
+++ b/gnu/packages/kde-games.scm
@@ -1408,15 +1408,16 @@ This package is part of the KDE games module.")
(define-public kollision
(package
(name "kollision")
- (version "23.04.3")
+ (version "24.05.2")
(source
(origin
- (method url-fetch)
- (uri (string-append "mirror://kde/stable/release-service/" version
- "/src/kollision-" version ".tar.xz"))
- (sha256
- (base32 "0g9nz3df8nibcwlrjlyw306dnrx58nlga2lljn7a9acpmvbp6qgi"))))
+ (method url-fetch)
+ (uri (string-append "mirror://kde/stable/release-service/" version
+ "/src/kollision-" version ".tar.xz"))
+ (sha256
+ (base32 "1fvhbvb72w5xgz6hyp795j07ngc78isbk4i9g0yfznl1z59hygs7"))))
(build-system qt-build-system)
+ (arguments (list #:qtbase qtbase))
(native-inputs
(list extra-cmake-modules kdoctools))
(inputs
@@ -1429,8 +1430,7 @@ This package is part of the KDE games module.")
kwidgetsaddons
kxmlgui
libkdegames
- qtbase-5
- qtdeclarative-5))
+ qtdeclarative))
(home-page "https://apps.kde.org/kollision/")
(synopsis "Simple ball dodging game")
(description "In Kollision you use mouse to control a small blue ball in a