aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/statistics.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 1520f1ba3e..4e5b249812 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2173,6 +2173,29 @@ ENVI binary files, fast calculation of AUC, LogitBoost classifier, base64
encoder/decoder, round-off-error-free sum and cumsum, etc.")
(license license:gpl3+)))
+(define-public r-rprojroot
+ (package
+ (name "r-rprojroot")
+ (version "1.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "rprojroot" version))
+ (sha256
+ (base32
+ "04ywfpar4d2hyi4rh4fbixrbzd665gpa2jhx67g8857cr70pp0nh"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-backports" ,r-backports)))
+ (home-page "https://github.com/krlmlr/rprojroot")
+ (synopsis "Finding files in project subdirectories")
+ (description
+ "This package helps accessing files relative to a project root. It
+provides helpers for robust, reliable and flexible paths to files below a
+project root. The root of a project is defined as a directory that matches a
+certain criterion, e.g., it contains a certain regular file.")
+ (license license:gpl3)))
+
(define-public r-rmarkdown
(package
(name "r-rmarkdown")