aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnupg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index e6583e5e6f..c5055b6647 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -611,7 +611,7 @@ passphrase when @code{gpg} or @code{gpg2} is run and needs it.")))
(inherit pinentry-tty)
(name "pinentry-qt")
(inputs
- `(("qt" ,qt)
+ `(("qtbase" ,qtbase)
,@(package-inputs pinentry-tty)))
(description
"Pinentry provides a console and a Qt GUI that allows users to enter a