aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e49d33635a..8d2195cefc 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7439,7 +7439,8 @@ framework which enables you to test server connections locally.")
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)
- ("python-six" ,python-six)))
+ ("python-six" ,python-six)
+ ("python-urllib3" ,python-urllib3)))
(propagated-inputs
`(("python-httplib2" ,python-httplib2)
("python-requests" ,python-requests)))