aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/qt.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index b2fe6e445c..47a7caae48 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1215,8 +1215,9 @@ module provides support functions to the automatically generated code.")
(patches (search-patches "pyqt-configure.patch"))))
(build-system gnu-build-system)
(native-inputs
- `(("python-sip" ,python-sip)
- ("qtbase" ,qtbase))) ; for qmake
+ `(("qtbase" ,qtbase))) ; for qmake
+ (propagated-inputs
+ `(("python-sip" ,python-sip)))
(inputs
`(("python" ,python-wrapper)
("qtbase" ,qtbase)