aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 61ba98be36..670524fe26 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -18093,14 +18093,14 @@ the XKCD web comic.")
(define-public r-babelgene
(package
(name "r-babelgene")
- (version "21.4")
+ (version "22.3")
(source
(origin
(method url-fetch)
(uri (cran-uri "babelgene" version))
(sha256
(base32
- "1gk5pm3b3shr1id66a11ywc1b823gbj8yckg24szzfhj8g4ixyf0"))))
+ "1735h4s2vahv55pmq65zkgxq8d5x71i1is03rf17dric8yynjjhg"))))
(properties `((upstream-name . "babelgene")))
(build-system r-build-system)
(propagated-inputs