aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 2a72fed480..62b92c81fd 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2570,9 +2570,9 @@ are not included due to their size.")
`(#:tests? #f ; there are no tests
#:make-flags
;; Executables are copied directly to the PREFIX.
- (list (string-append "PREFIX=" (assoc-ref %outputs "out") "/bin")
- ;; Support longer sequences (e.g. Pacbio sequences)
- "MAX_SEQ=60000000")
+ ,#~(list (string-append "PREFIX=" #$output "/bin")
+ ;; Support longer sequences (e.g. Pacbio sequences)
+ "MAX_SEQ=60000000")
#:phases
(modify-phases %standard-phases
;; No "configure" script