aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5c40e5e33f..689eded6fd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2138,7 +2138,7 @@ It provides the commands @code{powercap-info} and @code{powercap-set}.")
(define-public powerstat
(package
(name "powerstat")
- (version "0.02.28")
+ (version "0.04.03")
(source
(origin
(method git-fetch)
@@ -2147,7 +2147,7 @@ It provides the commands @code{powercap-info} and @code{powercap-set}.")
(commit (string-append "V" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1wydjxmb6qf7rqarpl8rblg4biq3r2kfcx7p3pzvsr0w1xwdiisd"))))
+ (base32 "1a1fnw4rb8fx4wrcl0yc6dbjj49k6vagnq7diyw4fs4i5nin7mv3"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags