aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm5
-rw-r--r--gnu/packages/patches/totem-debug-format-fix.patch11
2 files changed, 2 insertions, 14 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 67d6b9d54d..be0687e17f 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3213,7 +3213,7 @@ for application developers.")
(define-public totem
(package
(name "totem")
- (version "3.20.1")
+ (version "3.22.0")
(source
(origin
(method url-fetch)
@@ -3222,8 +3222,7 @@ for application developers.")
name "-" version ".tar.xz"))
(sha256
(base32
- "09swnhp46cyy2svqx02fzy555pjgc61lyjw56v9rz1mfc41lh8kg"))
- (patches (search-patches "totem-debug-format-fix.patch"))))
+ "1sjgjqhpsh3kipnbc8y31xz64s61xjayxq98pi0vkgbl2rdmnsh2"))))
(build-system glib-or-gtk-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)
diff --git a/gnu/packages/patches/totem-debug-format-fix.patch b/gnu/packages/patches/totem-debug-format-fix.patch
deleted file mode 100644
index 7ddd31ee10..0000000000
--- a/gnu/packages/patches/totem-debug-format-fix.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- totem-3.20.1/src/backend/bacon-video-widget.c.orig 2016-03-22 12:45:32.000000000 -0400
-+++ totem-3.20.1/src/backend/bacon-video-widget.c 2016-05-11 02:49:55.299109551 -0400
-@@ -2334,7 +2334,7 @@
- if (!gst_toc_entry_get_start_stop_times (entry, &start, &stop)) {
- GST_DEBUG ("Chapter #%d (couldn't get times)", i);
- } else {
-- GST_DEBUG ("Chapter #%d (start: %li stop: %li)", i, start, stop);
-+ GST_DEBUG ("Chapter #%d (start: %li stop: %li)", i, (long) start, (long) stop);
- }
- }
-