aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 99d056e62f..b70df5bf2e 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -4637,7 +4637,7 @@ call stacks with different versions of the compiler.")
(define-public ghc-statevar
(package
(name "ghc-statevar")
- (version "1.1.0.4")
+ (version "1.1.1.1")
(source
(origin
(method url-fetch)
@@ -4647,7 +4647,7 @@ call stacks with different versions of the compiler.")
".tar.gz"))
(sha256
(base32
- "1dzz9l0haswgag9x56q7n57kw18v7nhmzkjyr61nz9y9npn8vmks"))))
+ "08r2iw0gdmfs4f6wraaq19vfmkjdbics3dbhw39y7mdjd98kcr7b"))))
(build-system haskell-build-system)
(inputs
`(("ghc-stm" ,ghc-stm)))