aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8cf749e318..bf2e19c149 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -120,7 +120,7 @@ copied to their outputs; otherwise the TEXLIVE-BUILD-SYSTEM is used."
(string-append doc "/doc")))
'())
(mkdir-p out)
- (copy-recursively (assoc-ref inputs "source") out)
+ (copy-recursively "." out)
,@(if with-documentation?
'((delete-file-recursively (string-append out "/doc")))
'())