aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e51de2a201..27f78a2726 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7807,7 +7807,7 @@ with a new public API, and RPython support.")
(lambda _
;; Tests require write access to HOME.
(setenv "HOME" "/tmp")
- (zero? (system* "nosetests")))))))
+ (invoke "nosetests"))))))
(native-inputs
`(("python-coverage" ,python-coverage)
("python-nose" ,python-nose)))