aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9944c0dcc6..1da5fa468d 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5303,6 +5303,12 @@ of war. Widelands also offers an Artificial Intelligence to challenge you.")
license:silofl1.1 ;Widelands.ttf
license:cc-by-sa3.0)))) ;some music files
+(define-public widelands-21
+ (package
+ (inherit widelands)
+ (version "21")
+ (properties `((superseded . ,widelands)))))
+
(define-public starfighter
(package
(name "starfighter")