aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm11
1 files changed, 0 insertions, 11 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 524614b23f..6edff473da 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -103,17 +103,6 @@ things the parser might find in the XML document (like start tags).")
("libxml2" ,libxml2)
("python" ,python)
("zlib" ,zlib)))
- (arguments
- `(#:phases
- (alist-replace
- 'configure
- (lambda* (#:key inputs #:allow-other-keys #:rest args)
- (let ((configure (assoc-ref %standard-phases 'configure))
- (libxml2 (assoc-ref inputs "libxml2")))
- ;; FIXME: This should be done more centrally.
- (setenv "PYTHONPATH" (string-append libxml2 "/lib/python2.7/site-packages"))
- (apply configure args)))
- %standard-phases)))
(description
"Libxslt is an XSLT C library developed for the GNOME project. It is
based on libxml for XML parsing, tree manipulation and XPath support.")