aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 34c095d813..3648aeed03 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1128,7 +1128,7 @@ Libxml2).")
(define-public minixml
(package
(name "minixml")
- (version "2.12")
+ (version "3.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/michaelrsweet/mxml/"
@@ -1136,14 +1136,14 @@ Libxml2).")
"/mxml-" version ".tar.gz"))
(sha256
(base32
- "0kq3wiycb40dcyswvajrqb1n5ffm5xcnsfxxaml92vhpl6x57yvb"))))
+ "0x698ayv00vrjg0yfm20lakpgl7m02x1fk2n09wygwk4973gd55q"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
(list (string-append "LDFLAGS=-Wl,-rpath="
(assoc-ref %outputs "out") "/lib"))
#:tests? #f)) ; tests are run during build
- (home-page "https://michaelrsweet.github.io/mxml")
+ (home-page "https://www.msweet.org/mxml/")
(synopsis "Small XML parsing library")
(description
"Mini-XML is a small C library to read and write XML files and strings in
@@ -2135,7 +2135,7 @@ outputting XML data from Java code.")
(define-public java-xstream
(package
(name "java-xstream")
- (version "1.4.10")
+ (version "1.4.15")
(source
(origin
(method git-fetch)
@@ -2147,7 +2147,7 @@ outputting XML data from Java code.")
version)))))
(file-name (git-file-name name version))
(sha256
- (base32 "12m2bw8bapdc1w0pni9wl5hh2y8jfdgcvxd464jl9917dsp3ai2n"))))
+ (base32 "1178qryrjwjp44439pi5dxzd32896r5zs429z1qhlc09951r7mi9"))))
(build-system ant-build-system)
(arguments
`(#:jar-name "xstream.jar"