aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xiph.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xiph.scm')
-rw-r--r--gnu/packages/xiph.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xiph.scm b/gnu/packages/xiph.scm
index edb690b5ff..7c71bf0a28 100644
--- a/gnu/packages/xiph.scm
+++ b/gnu/packages/xiph.scm
@@ -9,6 +9,7 @@
;;; Copyright © 2017, 2018, 2019 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Leo Famulari <leo@famulari.name>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -73,7 +74,7 @@
'(#:configure-flags '("--disable-static")))
(synopsis "Library for manipulating the ogg multimedia format")
(description
- "The libogg library allows to manipulate the ogg multimedia container
+ "The libogg library manipulates the ogg multimedia container
format, which encapsulates raw compressed data and allows the interleaving of
audio and video data. In addition to encapsulation and interleaving of
multiple data streams, ogg provides packet framing, error detection, and
@@ -285,10 +286,10 @@ meaning that audio is compressed in FLAC without any loss in quality.")
"0s3vr2nxfxlf1k75iqpp4l78yf4gil3f0v778kvlngbchvaq23n4"))))
(build-system gnu-build-system)
(native-inputs `(("doxygen" ,doxygen)
+ ("bison" ,bison)
("pkg-config" ,pkg-config)))
;; FIXME: Add optional input liboggz
- (inputs `(("bison" ,bison)
- ("libogg" ,libogg)
+ (inputs `(("libogg" ,libogg)
("libpng" ,libpng)
("python" ,python-wrapper)
("zlib" ,zlib)))