aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm52
1 files changed, 26 insertions, 26 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 3b0ff54308..2192f61dc7 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -577,7 +577,7 @@ keys for controlling the audio volume.")
(define-public xfce4-whiskermenu-plugin
(package
(name "xfce4-whiskermenu-plugin")
- (version "2.4.6")
+ (version "2.5.1")
(source
(origin
(method url-fetch)
@@ -585,7 +585,7 @@ keys for controlling the audio volume.")
"xfce4-whiskermenu-plugin/" (version-major+minor version) "/"
"xfce4-whiskermenu-plugin-" version ".tar.bz2"))
(sha256
- (base32 "0i2pn8852x6zvlys4610knscscyjpha6wjzy7rljixbxr26d6x49"))))
+ (base32 "09b9i68pf5ghq6dj55s4h3fj07jd5zpn1fghjwnnwxmakj54y1xj"))))
(build-system cmake-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)
@@ -621,7 +621,7 @@ applications, and includes a search bar to search for applications.")
(define-public xfce4-xkb-plugin
(package
(name "xfce4-xkb-plugin")
- (version "0.8.1")
+ (version "0.8.2")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -629,7 +629,7 @@ applications, and includes a search bar to search for applications.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "18b7cnaf3zxm598p2i47vim3kbbi8w923ia1hwabdph1c89cz7n1"))))
+ "0rvrz464y7ji989zvi2v85kg47444nqsdq9rv6k8dkbkdwzy2jxv"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1073,7 +1073,7 @@ the desktop wallpaper.")
(define-public xfce4-taskmanager
(package
(name "xfce4-taskmanager")
- (version "1.2.3")
+ (version "1.4.0")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/apps/"
@@ -1081,7 +1081,7 @@ the desktop wallpaper.")
"xfce4-taskmanager-" version ".tar.bz2"))
(sha256
(base32
- "1i63bnvpjpblnd0d3l1v065x9q1cz74cvlab5hzd0q8zgkd49z6w"))))
+ "0hvx7qqkiyq81axcbkqfv39bn84x8gjzrybq3w3hkz0mzkfq8mk5"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1361,7 +1361,7 @@ A plugin for the Xfce panel is also available.")
(define-public xfce4-cpugraph-plugin
(package
(name "xfce4-cpugraph-plugin")
- (version "1.1.0")
+ (version "1.2.0")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1370,7 +1370,7 @@ A plugin for the Xfce panel is also available.")
"/xfce4-cpugraph-plugin-" version ".tar.bz2"))
(sha256
(base32
- "193bj1p54l4zrvgdjj0pvjn161d6dn82jh9invcy09sqwlj0mkiy"))))
+ "19rdc3k085z7bv8365g26vz6iy9dx2f4x4q3wszsjmq5pvdxsrkq"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1450,7 +1450,7 @@ each time a new earthquake occurs.")
(define-public xfce4-datetime-plugin
(package
(name "xfce4-datetime-plugin")
- (version "0.8.0")
+ (version "0.8.1")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1459,7 +1459,7 @@ each time a new earthquake occurs.")
"/xfce4-datetime-plugin-" version ".tar.bz2"))
(sha256
(base32
- "1m7bmpvbmiz2xdffpg675qn80zx2n0cnlf842ppvh1q7zz18ndfd"))))
+ "0h15mxq5lawlxyr6h1vxc60rkf0rpmnv81l0f52mrswww9dz3xp9"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1532,7 +1532,7 @@ governor and frequencies supported and used by your system.")
(define-public xfce4-diskperf-plugin
(package
(name "xfce4-diskperf-plugin")
- (version "2.6.2")
+ (version "2.6.3")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1541,7 +1541,7 @@ governor and frequencies supported and used by your system.")
"/xfce4-diskperf-plugin-" version ".tar.bz2"))
(sha256
(base32
- "0i4nrsvwcn15g5gmnba9p07sad3c96x517l2lybdw8jqv91rhbpx"))))
+ "0n8wsnjvzw98z8r0f0zr8n2gicjz6hhislp86xrjh0r4xcnymcbk"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1594,7 +1594,7 @@ this very convenient.")
(define-public xfce4-fsguard-plugin
(package
(name "xfce4-fsguard-plugin")
- (version "1.1.1")
+ (version "1.1.2")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1603,7 +1603,7 @@ this very convenient.")
"/xfce4-fsguard-plugin-" version ".tar.bz2"))
(sha256
(base32
- "05nmfkrmifm76bsywqmbjd1qdvzagv5cbvnwbkb57156j055vl6n"))))
+ "01a1an5z4kpgi68lk98q7wga7sx676fcbnrsd5cpq4d736ifdn37"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1683,7 +1683,7 @@ Caps, Scroll and Num Lock in Xfce panel.")
(define-public xfce4-mailwatch-plugin
(package
(name "xfce4-mailwatch-plugin")
- (version "1.2.0")
+ (version "1.3.0")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1692,7 +1692,7 @@ Caps, Scroll and Num Lock in Xfce panel.")
"/xfce4-mailwatch-plugin-" version ".tar.bz2"))
(sha256
(base32
- "1bfw3smwivr9mzdyq768biqrl4aq94zqi3xjzq6kqnd8561cqjk2"))))
+ "0bmykjhd3gs1737fl3zn5gg6f3vlncak2xqz89zv5018znz1xy90"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1764,7 +1764,7 @@ right-click menu
(define-public xfce4-mount-plugin
(package
(name "xfce4-mount-plugin")
- (version "1.1.3")
+ (version "1.1.5")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1773,7 +1773,7 @@ right-click menu
"/xfce4-mount-plugin-" version ".tar.bz2"))
(sha256
(base32
- "07lijjhimjrcyrhasr2299km6wm22xcd3fazdfpqvisbk1mvvrda"))))
+ "1hlfnlxwwx0hkm82mcz777f3i22x6bh6k3gzl0yjnm4yj9adjk2q"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1862,7 +1862,7 @@ opens up a menu with the following:
(define-public xfce4-smartbookmark-plugin
(package
(name "xfce4-smartbookmark-plugin")
- (version "0.5.1")
+ (version "0.5.2")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1871,7 +1871,7 @@ opens up a menu with the following:
"/xfce4-smartbookmark-plugin-" version ".tar.bz2"))
(sha256
(base32
- "001nf2bqly8vm868qvafzgihc9463c488mkim24iw9g2s9ygna1y"))))
+ "1lyd64qc9w6qnpqjb5xk0mjq4l7riv6z7l9aws28clalb8prw9ra"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -1948,7 +1948,7 @@ freedesktop.org specification.")
(define-public xfce4-systemload-plugin
(package
(name "xfce4-systemload-plugin")
- (version "1.2.3")
+ (version "1.2.4")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -1957,7 +1957,7 @@ freedesktop.org specification.")
"/xfce4-systemload-plugin-" version ".tar.bz2"))
(sha256
(base32
- "0x87a8h5l3ashz1ksfaxcpn9a392jzlsbx5n5pga8g90fp2hf905"))))
+ "0dcqg13phlcri4i4g9752m4zfkcmidiqpjv4s3l3pfiwjbgvhc85"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -2034,7 +2034,7 @@ period.")
(define-public xfce4-verve-plugin
(package
(name "xfce4-verve-plugin")
- (version "2.0.0")
+ (version "2.0.1")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -2043,7 +2043,7 @@ period.")
"/xfce4-verve-plugin-" version ".tar.bz2"))
(sha256
(base32
- "1ljcmgc8ixrbz134ggxbbh4zzdnp7mhi9ay6s5hgrz28djx10rcy"))))
+ "09gqp0jb5ccjh7ny798n5cy9skdx3hpis4kgvjpl4vidnrg5xnpb"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)
@@ -2068,7 +2068,7 @@ for the Xfce panel. It supports several features, such as:
(define-public xfce4-wavelan-plugin
(package
(name "xfce4-wavelan-plugin")
- (version "0.6.1")
+ (version "0.6.2")
(source (origin
(method url-fetch)
(uri (string-append "https://archive.xfce.org/src/panel-plugins/"
@@ -2077,7 +2077,7 @@ for the Xfce panel. It supports several features, such as:
"/xfce4-wavelan-plugin-" version ".tar.bz2"))
(sha256
(base32
- "05zdiq1igr1fcvnwlivg8g3szvxmlr3yc7jfj3bwgqrs0vm827zl"))))
+ "07a8nmc60in48licjj0gmwm77vb8divh1lb7jnib35n5a1ka6ypa"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)