aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 394fa7b71c..625df2b1dc 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4971,10 +4971,10 @@ used to start services with both privileged and non-privileged port numbers.")
"0n29wcgw32rhnraj9j21ibhwi0xagmmcskhbaz8ihxly7nx3p9h8"))))
(build-system cmake-build-system)
(outputs '("out"
- "static")) ; 1.0MiB of .a files
+ "static")) ; 1.0MiB of .a files
(arguments
- `(#:tests? #f ; No tests available
- #:configure-flags (list "-DCMAKE_BUILD_TYPE=Release")
+ `(#:tests? #f ; no tests available
+ #:build-type "Release"
#:phases
(modify-phases %standard-phases
(add-after 'install 'move-static-libraries