aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ceb7d9b7c7..394fa7b71c 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -960,9 +960,9 @@ of people.")
; named 'stubout'". The tests can be run by replacing the check phase with
; the command "python setup.py nosetests --verbosity=3".
(native-inputs `(; Required for tests:
- ("python-mox3", python-mox3)
- ("python-nose", python-nose)))
- (propagated-inputs `(("python-numpy", python-numpy)))
+ ("python-mox3" ,python-mox3)
+ ("python-nose" ,python-nose)))
+ (propagated-inputs `(("python-numpy" ,python-numpy)))
(home-page "https://github.com/novnc/websockify")
(synopsis "WebSockets support for any application/server")
(description "Websockify translates WebSockets traffic to normal socket
@@ -989,7 +989,7 @@ directions.")
#:tests? #f)) ; no test target
(native-inputs `(("flex" ,flex)))
(inputs `(("gnutls" ,gnutls)
- ("libcrypt", libgcrypt)))
+ ("libcrypt" ,libgcrypt)))
(home-page "https://www.gedanken.org.uk/software/wwwoffle/")
(synopsis "Caching web proxy optimized for intermittent internet links")
(description "WWWOFFLE is a proxy web server that is especially good for