aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web-browsers.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web-browsers.scm')
-rw-r--r--gnu/packages/web-browsers.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/web-browsers.scm b/gnu/packages/web-browsers.scm
index 851c79fef5..8ed2822bb9 100644
--- a/gnu/packages/web-browsers.scm
+++ b/gnu/packages/web-browsers.scm
@@ -711,7 +711,7 @@ is fully configurable and extensible in Common Lisp.")
(define-public lagrange
(package
(name "lagrange")
- (version "1.15.2")
+ (version "1.15.4")
(source
(origin
(method url-fetch)
@@ -719,7 +719,7 @@ is fully configurable and extensible in Common Lisp.")
(string-append "https://git.skyjake.fi/skyjake/lagrange/releases/"
"download/v" version "/lagrange-" version ".tar.gz"))
(sha256
- (base32 "1xgdarwc8cpwb4rcbasdbc2nn5mcvwl7fz7v70x974wpf5xjmd3k"))
+ (base32 "117n1v8vr966lah98g22zn15y3d2va0mf1yj99smn5dizy75akm9"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -744,6 +744,10 @@ is fully configurable and extensible in Common Lisp.")
pcre
sdl2
zlib))
+ (native-search-paths
+ (list (search-path-specification
+ (variable "XDG_DATA_DIRS")
+ (files '("share")))))
(home-page "https://gmi.skyjake.fi/lagrange/")
(synopsis "Graphical Gemini client")
(description