aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/vim.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vim.scm')
-rw-r--r--gnu/packages/vim.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index 03d1e5bed5..7fc6cae6e9 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -1533,6 +1533,11 @@ be integrated with @acronym{CI, Continuous Integration} pipelines to
automate testing and is compatible with Vim and Neovim.")
(license license:expat)))) ;; Specified in README.md.
+(define-public neovim-vader
+ (package
+ (inherit vim-vader)
+ (name "neovim-vader")))
+
(define-public vim-jedi-vim
(package
(name "vim-jedi-vim")