aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index fbcfc12624..28185fe810 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -990,7 +990,7 @@ for use with HTML5 video.")
("perl" ,perl)
("pulseaudio" ,pulseaudio)
("python" ,python-wrapper)
- ("qt" ,qt-4)
+ ("qt" ,qt)
("sdl" ,sdl)
("sqlite" ,sqlite)
("yasm" ,yasm)
@@ -1045,6 +1045,7 @@ for use with HTML5 video.")
(string-append "-DSDL_INCLUDE_DIR="
sdl "/include/SDL")
(string-append "../" srcdir)
+ "-DENABLE_QT5=True"
args)
(system* "make" "-j"
(number->string (parallel-job-count)))