aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 61b1b0228c..3ab1ed7bad 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1765,10 +1765,9 @@ capabilities.")
(arguments
'(#:phases
(modify-phases %standard-phases
- (add-after
- 'unpack 'autogen
- (lambda _
- (zero? (system* "sh" "autogen.sh")))))))
+ (add-after 'unpack 'autogen
+ (lambda _
+ (invoke "sh" "autogen.sh"))))))
(home-page "http://www.vapoursynth.com/")
(synopsis "Video processing framework")
(description "VapourSynth is a C++ library and Python module for video