aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/synergy.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/synergy.scm')
-rw-r--r--gnu/packages/synergy.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/synergy.scm b/gnu/packages/synergy.scm
index 9a038bb545..905ef82af4 100644
--- a/gnu/packages/synergy.scm
+++ b/gnu/packages/synergy.scm
@@ -92,19 +92,15 @@
(ex (string-append out "/share/doc/synergy-"
,version "/examples")))
(begin
- (mkdir-p bin)
(for-each
(lambda (f)
- (copy-file (string-append srcdir "/bin/" f)
- (string-append bin "/" f)))
+ (install-file (string-append srcdir "/bin/" f) bin))
'("synergyc" "synergys" "synergyd"
"usynergy" "syntool"))
;; Install example configuration files
- (mkdir-p ex)
(for-each
(lambda (e)
- (copy-file (string-append srcdir "/doc/" e)
- (string-append ex "/" e)))
+ (install-file (string-append srcdir "/doc/" e) ex))
'("synergy.conf.example"
"synergy.conf.example-advanced"
"synergy.conf.example-basic")))))