aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 1aae3a8ed6..136ffec9e7 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -252,7 +252,7 @@ over the Internet in an HTTP and CDN friendly way;
(define-public rclone
(package
(name "rclone")
- (version "1.46")
+ (version "1.47.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -261,7 +261,7 @@ over the Internet in an HTTP and CDN friendly way;
(file-name (git-file-name name version))
(sha256
(base32
- "1fl52dl41n76r678nzkxa2kgk9khn1fxraxgk8jd3ayc787qs9ia"))))
+ "1nxwjr9jly6wh1ixr6a7zhlg4b3298v940040fsm0n3lcljd37zx"))))
;; FIXME: Rclone bundles some libraries Guix already provides. Need to
;; un-bundle them.
(build-system go-build-system)