aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 662dee4293..08ce65d658 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -3023,18 +3023,19 @@ using the multicore functionality of the parallel package.")
(define-public r-dt
(package
(name "r-dt")
- (version "0.2")
+ (version "0.4")
(source (origin
(method url-fetch)
(uri (cran-uri "DT" version))
(sha256
(base32
- "1g86p0jcjqi2ph5rhm45jkzibsa6yfcj8n5cg3giy90sqgjzkdx1"))))
+ "06gsqz7p2fv6hc3fm3759gaa50krcfrqrmy7qbxyam6a36w9daix"))))
(properties
`((upstream-name . "DT")))
(build-system r-build-system)
(propagated-inputs
- `(("r-htmltools" ,r-htmltools)
+ `(("r-crosstalk" ,r-crosstalk)
+ ("r-htmltools" ,r-htmltools)
("r-htmlwidgets" ,r-htmlwidgets)
("r-magrittr" ,r-magrittr)))
(home-page "http://rstudio.github.io/DT")