aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 662bb46191..898501040c 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -186,3 +186,22 @@ Please note that this package is not meant to be deployed for cryptographic
purposes for which more comprehensive (and widely tested) libraries such as
OpenSSL should be used.")
(license license:gpl2+)))
+
+(define-public r-gtable
+ (package
+ (name "r-gtable")
+ (version "0.1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cran/src/contrib/gtable_"
+ version ".tar.gz"))
+ (sha256
+ (base32 "0k9hfj6r5y238gqh92s3cbdn34biczx3zfh79ix5xq0c5vkai2xh"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/gtable")
+ (synopsis "R library to arrange grobs in tables")
+ (description
+ "Gtable is a collection of tools to make it easier to work with
+\"tables\" of grobs.")
+ (license license:gpl2+)))