aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/rsync.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rsync.scm')
-rw-r--r--gnu/packages/rsync.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/rsync.scm b/gnu/packages/rsync.scm
index 9c1a7a3b34..35bd13fa0b 100644
--- a/gnu/packages/rsync.scm
+++ b/gnu/packages/rsync.scm
@@ -41,9 +41,9 @@
(build-system gnu-build-system)
(inputs `(("perl" ,perl)
("acl" ,acl)))
- (synopsis "rsync, a remote (and local) file copying tool")
+ (synopsis "Remote (and local) file copying tool")
(description
- "rsync is a fast and versatile file copying tool. It can copy locally,
+ "Rsync is a fast and versatile file copying tool. It can copy locally,
to/from another host over any remote shell, or to/from a remote rsync daemon.
Its delta-transfer algorithm reduces the amount of data sent over the network
by sending only the differences between the source files and the existing
@@ -73,6 +73,6 @@ files in the destination.")
"Librsync is a free software library that implements the rsync
remote-delta algorithm. This algorithm allows efficient remote updates of a
file, without requiring the old and new versions to both be present at the
-sending end. The library uses a \"streaming\" design similar to that of zlib
+sending end. The library uses a \"streaming\" design similar to that of zlib
with the aim of allowing it to be embedded into many different applications.")
(license lgpl2.1+)))