aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/rdesktop.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rdesktop.scm')
-rw-r--r--gnu/packages/rdesktop.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/rdesktop.scm b/gnu/packages/rdesktop.scm
index 1a2d0412d1..bd2b5737e9 100644
--- a/gnu/packages/rdesktop.scm
+++ b/gnu/packages/rdesktop.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -111,9 +112,9 @@ to remotely control a user's Windows desktop.")
("zlib" ,zlib)
("openssl" ,openssl)))
(arguments
- `(#:configure-flags
- (list "-DCMAKE_BUILD_TYPE=RELEASE"
- "-DWITH_JPEG=ON"
+ `(#:build-type "RELEASE"
+ #:configure-flags
+ (list "-DWITH_JPEG=ON"
,@(if (string-prefix? "x86_64"
(or (%current-target-system)
(%current-system)))