aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/qemu.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qemu.scm')
-rw-r--r--gnu/packages/qemu.scm27
1 files changed, 13 insertions, 14 deletions
diff --git a/gnu/packages/qemu.scm b/gnu/packages/qemu.scm
index 1104a2da6a..c0ee504b24 100644
--- a/gnu/packages/qemu.scm
+++ b/gnu/packages/qemu.scm
@@ -62,20 +62,19 @@
(sha256
(base32
"1m3j6xl7msrniidkvr5pw9d44yba5m7hm42xz8xy77v105s8hhrl"))
- (patches
- (map search-patch
- '("qemu-virtio-9p-use-accessor-to-get-thread-pool.patch"
- "qemu-CVE-2015-8558.patch"
- "qemu-CVE-2015-8567.patch"
- "qemu-CVE-2016-1922.patch"
- "qemu-CVE-2015-8613.patch"
- "qemu-CVE-2015-8701.patch"
- "qemu-CVE-2015-8743.patch"
- "qemu-CVE-2016-1568.patch"
- "qemu-CVE-2015-8619.patch"
- "qemu-CVE-2016-1981.patch"
- "qemu-usb-ehci-oob-read.patch"
- "qemu-CVE-2016-2197.patch")))))
+ (patches (search-patches
+ "qemu-virtio-9p-use-accessor-to-get-thread-pool.patch"
+ "qemu-CVE-2015-8558.patch"
+ "qemu-CVE-2015-8567.patch"
+ "qemu-CVE-2016-1922.patch"
+ "qemu-CVE-2015-8613.patch"
+ "qemu-CVE-2015-8701.patch"
+ "qemu-CVE-2015-8743.patch"
+ "qemu-CVE-2016-1568.patch"
+ "qemu-CVE-2015-8619.patch"
+ "qemu-CVE-2016-1981.patch"
+ "qemu-usb-ehci-oob-read.patch"
+ "qemu-CVE-2016-2197.patch"))))
(build-system gnu-build-system)
(arguments
'(#:phases (alist-replace