aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8f1bc65548..5d8fa1185b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -366,8 +366,7 @@ data types.")
;; Both 2.x and 3.x used to be called "python". In commit
;; a7714d42de2c3082f3609d1e63c83d703fb39cf9 (March 2018), we renamed the
;; Python 2.x package to "python2".
- (package
- (inherit python-2)
+ (package/inherit python-2
(name "python")
(properties `((superseded . ,python-2)))))