aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0beb9d4737..4f52e76b0d 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1519,6 +1519,29 @@ backported for previous versions of Python from 2.4 to 3.3.")
syntax.")
(license license:x11)))
+(define-public python-pockets
+ (package
+ (name "python-pockets")
+ (version "0.5.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "pockets" version))
+ (sha256
+ (base32
+ "1xzisz87s7mpl0ky253nmi3zm5viaywrvb0j75jv0ks5hygdv3xs"))))
+ (build-system python-build-system)
+ (propagated-inputs `(("python-six" ,python-six)))
+ (home-page "http://pockets.readthedocs.org")
+ (synopsis
+ "A collection of helpful Python tools!")
+ (description
+ "A collection of helpful Python tools!")
+ (license license:bsd-3)))
+
+(define-public python2-pockets
+ (package-with-python2 python-pockets))
+
(define-public python-polib
(package
(name "python-polib")