aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index faf6211a86..96d94554d7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -12858,6 +12858,28 @@ belong to tagged versions.")
(define-public python2-setuptools-scm-git-archive
(package-with-python2 python-setuptools-scm-git-archive))
+(define-public python-serpent
+ (package
+ (name "python-serpent")
+ (version "1.23")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "serpent" version))
+ (sha256
+ (base32
+ "199vhl8rmsijzmdr1pwfnvnrdbkxda69k5p3kx6rgf34i0ywx044"))))
+ (build-system python-build-system)
+ (home-page "")
+ (synopsis
+ "Serialization based on ast.literal_eval")
+ (description
+ "Serialization based on ast.literal_eval")
+ (license license:expat)))
+
+(define-public python2-serpent
+ (package-with-python2 python-serpent))
+
(define-public python-pyclipper
(package
(name "python-pyclipper")