aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0a4cecaa9e..b5518b021f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4997,7 +4997,7 @@ connection to each user.")
(inputs
`(("python-setuptools" ,python-setuptools)))
(home-page "https://github.com/cython/backports_abc")
- (synopsis "Backport of additions to the 'collections.abc' module.")
+ (synopsis "Backport of additions to the 'collections.abc' module")
(description
"Python-backports-abc provides a backport of additions to the
'collections.abc' module in Python-3.5.")
@@ -5972,7 +5972,7 @@ responses, rather than doing any computation.")
(native-inputs
`(("python-setuptools" ,python-setuptools)))
(home-page "https://github.com/pyca/cryptography")
- (synopsis "Test vectors for the cryptography package.")
+ (synopsis "Test vectors for the cryptography package")
(description
"This package contains test vectors for the cryptography package.")
;; Distributed under either BSD-3 or ASL2.0
@@ -9271,7 +9271,7 @@ are optionally backed by a C extension built on librdkafka.")
"02wjrpf001gjdjsaxxbzcwfg19crlk2dbddayrfc2v06f53yrcyw"))))
(build-system python-build-system)
(home-page "https://github.com/jquast/wcwidth")
- (synopsis "Measure number of terminal column cells of wide-character codes.")
+ (synopsis "Measure number of terminal column cells of wide-character codes")
(description "Wcwidth measures the number of terminal column cells of
wide-character codes. It is useful for those implementing a terminal emulator,
or programs that carefully produce output to be interpreted by one. It is a