aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 7b4952dd9a..47b85ff553 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15372,3 +15372,22 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(synopsis "Removes commented-out code.")
(description "Removes commented-out code.")
(license #f)))
+
+(define-public python-guess-language-spirit
+ (package
+ (name "python-guess-language-spirit")
+ (version "0.5.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "guess_language-spirit" version ".tar.bz2"))
+ (sha256
+ (base32
+ "1k4j0xldg741a09lin7iy6sqrah5kr2zcpq5kfvd3gvb4iq09cm9"))))
+ (build-system python-build-system)
+ (home-page
+ "https://bitbucket.org/spirit/guess_language")
+ (synopsis "Guess the natural language of a text")
+ (description
+ "Guess the natural language of a text")
+ (license #f)))