aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eefa2be76b..df3adf47e1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11294,13 +11294,13 @@ instead of servers and network commands.")
(define-public python-automat
(package
(name "python-automat")
- (version "0.6.0")
+ (version "0.7.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "Automat" version))
(sha256
(base32
- "1a7nsrljysfmdqmpn2apfa1gg6rfah4y9sizvns8gb08rx7d07rw"))))
+ "03ivg70n3b1cbcd2zvjhk8y4kmqxcvhmili39lmgx09dza1qpmyb"))))
(build-system python-build-system)
;; We disable the tests because they require python-twisted, while
;; python-twisted depends on python-automat. Twisted is optional, but the